Jump to content

Ubuntu, Canonical publie en ensemble de correctifs, bilan


curieuxdino
 Share

Recommended Posts

Ubuntu, Canonical publie en ensemble de correctifs, bilan

L’ensemble des distributions Linux Ubuntu prise en charge profite de plusieurs mises à jour de sécurité. Elles visent le noyau et apporte 12 corrections de vulnérabilité récemment découvertes.

Canonical publie plusieurs mises à jour de sécurité pour les noyaux Linux de ses distributions Ubuntu prises en charge. Cela concerne Ubuntu 17.04 (Zesty Zapus), 16.04 LTS (Xenial Xerus), 14.04 LTS (Trusty Tahr) et Ubuntu 12.04 ESM (Extended Security Maintenance).

Les versions dérivées officielles sont également concernées, citons Kubuntu , Xubuntu , Lubuntu , Ubuntu MATE, Ubuntu GNOME, Ubuntu Studio, Ubuntu Kylin et Ubuntu Budgie.
Ubuntu, corrections de 12 vulnérabilités

Image



Ces correctifs fixent des problèmes de sécurité du noyau. Certains concernent le sous-système KVM, l’implémentation F2FS (Flash-Friendly File System), le pilote de bloc virtuel Xen ou encore le système de fichiers XFS, la configuration sans fil netlink, l’iSCSI et le sous-système de gestion des clés.

Des bugs sont corrigés autour du driver générique SCSI et du pilote audio Turtle Beach MultiSound. A cela s’ajoute d’autres petites choses comme la résolution de faille dans l’implantation de la file de messages POSIX et un débordement d’entier dans l’interface sysfs pour la série de pilote SCSI QLogic 24xx +.

Les utilisateurs sont invités dès à présent à mettre à jour leur distribution. La bonne nouvelle est que l’ensemble de ces vulnérabilités n’est pas exploitable à distance. Pour parvenir à ses fins, l’attaque doit être menée en local ce qui diminue les risques. Ceci n’est pas contre pas une justification pour ne pas mettre à niveau Ubuntu.

Canonical fournit des informations détaillées sur la mise à jour de votre système d’exploitation Ubuntu. Vous trouverez à cette adresse toutes les explications.

Les nouvelles versions du noyau sont

linux-image 4.10.0.38.38 pour Ubuntu 17.04,
linux-image-raspi2 4.10.0.1020.21 pour Ubuntu 17.04 pour Raspberry Pi,
linux-image 4.4.0.98.103 pour Ubuntu 16.04 LTS,
linux-image-raspi2 4.4.0.1076.76 pour Ubuntu 16.04 LTS pour Raspberry Pi,
linux-image 3.13.0.135.144 pour Ubuntu 14.04 LTS.

Enfin les utilisateurs HWE doivent utiliser les images

linux-image-generic-hwe-16.04 4.10.0.38.40 pour Ubuntu 16.04.3 LTS disposant du noyau Ubuntu 17.04 HWE ,
linux-image-generic-lts-xenial 4.4.0.98.82 pour Ubuntu 14.04 .5 LTS avec le noyau Ubuntu 16.04 LTS HWE
linux-image-generic-lts-trusty 3.13.0.135.125 pour Ubuntu 12.04.5 ESM avec le noyau Ubuntu 14.04 LTS HWE .

Avoir beaucoup d'amis sur Facebook c'est comme être riche au Monopoly mouton1.gif

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.