Jump to content

Ubuntu 16.04 LTS, une importante mise à jour


curieuxdino
 Share

Recommended Posts

Ubuntu 16.04 LTS, une importante mise à jour du noyau corrige 39 vulnérabilités
 

Clique sur l'image pour l'agrandir
Image



Les utilisateurs de la distribution Linux Ubuntu 16.04 LTS sont invités à mettre à jour leur système. Canonical propose une importante mise à jour du noyau. Elle corrige 39 failles de sécurité.

Après avoir publié de nouveaux « Kernel » pour sa distribution Ubuntu 17.10 (Artful Aardvark), Canonical assure la maintenance d’Ubuntu 16.04 LTS (Xenial Xerus). Elle passe par l’arrivée d’un nouveau noyau qui corrige pas moins de 39 vulnérabilités. Il permet également de mettre à jour les dérivées de la distribution comme Kubuntu, Lubuntu, Xubuntu, Ubuntu MATE, Ubuntu Kylin et Ubuntu Studio.

L’une des failles les plus sérieuses concerne un souci dans l’implémentation de l’USP sur IP. Une faille permet à un pirate de provoquer à distance un plantage de la machine, de provoquer une consommation excessive de mémoire par déni de service (attaques DoS).
 

Clique sur l'image pour l'agrandir
Image



Ubuntu 16.04 LTS, plusieurs versions du noyaux sont disponibles

Canonical recommande à l’ensemble de sa communauté de procéder à une mise à jour de leur distribution. Pour ce faire les paquets de noyau Linux 32 et 64-bit pour Ubuntu 16.04 LTS utilisant le noyau Linux 4.4 sont disponibles. Il est aussi publié le nécessaire pour les systèmes Raspberry Pi 2, Amazon Web Services (AWS), les environnements « cloud » et les systèmes sous processeurs Snapdragon. Vous trouverez tous les détails ici.

Canonical recommande pour Ubuntu 16.04 LTS 64-bit et 32-bit sous le noyau Linux 4.4 d’opter pour le noyau linux-image-4.4.0-119.143. Voici les détails pour les autres cas de vigures

Amazon Web Services (AWS) > linux-image-4.4.0-1054-aws-4.4.0-1054.63
Raspberry Pi 2 >linux-image-4.4.0-1086-raspi2 – 4.4. 0-1086.94,
cloud > linux-image-4.4.0-1020-kvm – 4.4.0-1020.25,
Snapdragon > linux-image-4.4.0-1088-snapdragon – 4.4.0-1088.93.

Enfin un update est aussi proposé pour Ubuntu 14.04 LTS (Trusty Tahr). Il corrige un total de huit failles de sécurité. Les utilisateurs sont invités à mettre à jour leur système sous le noyau Linux 3.13. Il est nécessaire de se diriger vers linux-image-3.13.0-144.193 (32 ou 64-bit et PowerPC).

Avoir beaucoup d'amis sur Facebook c'est comme être riche au Monopoly mouton1.gif

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.